{"action":"Upgrade twitter-bootstrap3 to 3.4.0+dfsg-1 or later.","affected":[{"fixed":"3.4.0+dfsg-1","introduced":"0"}],"component":"twitter-bootstrap3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.0+dfsg-1"],"id":"tcs_01M5ND1FV526EW7CW9ZNA8JJTR","modified_at":"2026-10-23T18:03:47.422689616Z","published_at":"2018-07-13T14:29:00.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14042","https://security-tracker.debian.org/tracker/CVE-2018-14042"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14042#Debian:13/twitter-bootstrap3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14042"}],"summary":"In Bootstrap before 4.1.2, XSS is possible in the data-container property of tooltip."}