{"action":"Upgrade libextractor to 1:1.7-1 or later.","affected":[{"fixed":"1:1.7-1","introduced":"0"}],"component":"libextractor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.7-1"],"id":"tcs_01M5ND1PSF5KDW00M23118WEFR","modified_at":"2026-10-23T18:03:47.358811139Z","published_at":"2018-07-17T15:29:00.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14346","https://security-tracker.debian.org/tracker/CVE-2018-14346"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14346","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14346"}],"summary":"GNU Libextractor before 1.7 has a stack-based buffer overflow in ec_read_file_func (unzip.c)."}