{"action":"Upgrade asterisk to 18.2.1-r0 or later.","affected":[{"fixed":"18.2.1-r0","introduced":"13.0.0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["18.2.1-r0"],"id":"tcs_01M5ND1W8XP96XJNRY1FD51PW2","modified_at":"2026-10-23T17:17:56.163742821Z","published_at":"2021-02-18T20:15:12.743Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-26906","https://security.alpinelinux.org/vuln/CVE-2021-26906"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-26906#Alpine:v3.14/asterisk","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-26906"}],"summary":"An issue was discovered in res_pjsip_session.c in Digium Asterisk through 13.38.1; 14.x, 15.x, and 16.x through 16.16.0; 17.x through 17.9.1; and 18.x through 18.2.0, and Certified Asterisk through 16"}