{"action":"Upgrade ffmpeg to 7:4.0.2-1 or later.","affected":[{"fixed":"7:4.0.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:4.0.2-1"],"id":"tcs_01M5ND23ZASXCRBBZNXHASCEC6","modified_at":"2026-10-23T18:03:19.068668787Z","published_at":"2018-07-19T05:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14394","https://security-tracker.debian.org/tracker/CVE-2018-14394"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14394#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14394"}],"summary":"libavformat/movenc.c in FFmpeg before 4.0.2 allows attackers to cause a denial of service (application crash caused by a divide-by-zero error) with a user crafted Waveform audio file."}