{"action":"Upgrade libxml2 to 2.9.10+dfsg-2 or later.","affected":[{"fixed":"2.9.10+dfsg-2","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.10+dfsg-2"],"id":"tcs_01M5ND24M9QZVG7Y176Z4RX7QM","modified_at":"2026-10-15T07:47:35.084332463Z","published_at":"2018-07-19T13:29:00.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14404","https://security-tracker.debian.org/tracker/CVE-2018-14404"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14404#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14404"}],"summary":"A NULL pointer dereference vulnerability exists in the xpath.c:xmlXPathCompOpEval() function of libxml2 through 2.9.8 when parsing an invalid XPath expression in the XPATH_OP_AND or XPATH_OP_OR case."}