{"action":"Upgrade openjpeg2 to 2.3.0-2 or later.","affected":[{"fixed":"2.3.0-2","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.0-2"],"id":"tcs_01M5ND24ZMGGAWNP919VWD4NP5","modified_at":"2026-10-23T18:03:54.784066503Z","published_at":"2018-07-19T19:29:00.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14423","https://security-tracker.debian.org/tracker/CVE-2018-14423"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14423#Debian:14/openjpeg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14423"}],"summary":"Division-by-zero vulnerabilities in the functions pi_next_pcrl, pi_next_cprl, and pi_next_rpcl in lib/openjp3d/pi.c in OpenJPEG through 2.3.0 allow remote attackers to cause a denial of service (appli"}