{"action":"Upgrade openldap to 2.4.57-r1 or later.","affected":[{"fixed":"2.4.57-r1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["2.4.57-r1"],"id":"tcs_01M5ND28RY016ETD0T1TTYTQ05","modified_at":"2026-10-23T17:17:56.164708897Z","published_at":"2021-02-14T03:15:12.957Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-27212","https://security.alpinelinux.org/vuln/CVE-2021-27212"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-27212#Alpine:v3.19/openldap","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-27212"}],"summary":"In OpenLDAP through 2.4.57 and 2.5.x through 2.5.1alpha, an assertion failure in slapd can occur in the issuerAndThisUpdateCheck function via a crafted packet, resulting in a denial of service (daemon"}