{"action":"Upgrade tcpdump to 4.9.3-1 or later.","affected":[{"fixed":"4.9.3-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.3-1"],"id":"tcs_01M5ND2EEDWVP13HVRGQAB439T","modified_at":"2026-10-23T18:04:46.765602174Z","published_at":"2019-10-03T16:15:11.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14463","https://security-tracker.debian.org/tracker/CVE-2018-14463"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14463","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14463"}],"summary":"The VRRP parser in tcpdump before 4.9.3 has a buffer over-read in print-vrrp.c:vrrp_print() for VRRP version 2, a different vulnerability than CVE-2019-15167."}