{"action":"Upgrade tcpdump to 4.9.3-1 or later.","affected":[{"fixed":"4.9.3-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.3-1"],"id":"tcs_01M5ND2JD6ZFT2MX25C773K3PX","modified_at":"2026-10-23T18:02:59.594358392Z","published_at":"2019-10-03T16:15:12.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14470","https://security-tracker.debian.org/tracker/CVE-2018-14470"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14470#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14470"}],"summary":"The Babel parser in tcpdump before 4.9.3 has a buffer over-read in print-babel.c:babel_print_v2()."}