{"action":"Upgrade mariadb to 10.4.18-r0 or later.","affected":[{"fixed":"10.4.18-r0","introduced":"10.2"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["10.4.18-r0"],"id":"tcs_01M5ND2KMBY8MGCY3C18DBYEF7","modified_at":"2026-10-23T17:17:56.166728685Z","published_at":"2021-03-19T03:15:12.427Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-27928","https://security.alpinelinux.org/vuln/CVE-2021-27928"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-27928#Alpine:v3.12/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-27928"}],"summary":"A remote code execution issue was discovered in MariaDB 10.2 before 10.2.37, 10.3 before 10.3.28, 10.4 before 10.4.18, and 10.5 before 10.5.9; Percona Server through 2021-03-03; and the wsrep patch th"}