{"action":"Upgrade wpa to 2:2.6-18 or later.","affected":[{"fixed":"2:2.6-18","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:2.6-18"],"id":"tcs_01M5ND2MCZV7WME5QY980P1091","modified_at":"2026-10-23T18:02:29.003661523Z","published_at":"2018-08-08T19:29:00.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14526","https://security-tracker.debian.org/tracker/CVE-2018-14526"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14526#Debian:14/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14526"}],"summary":"An issue was discovered in rsn_supp/wpa.c in wpa_supplicant 2.0 through 2.6. Under certain conditions, the integrity of EAPOL-Key messages is not checked, leading to a decryption oracle. An attacker w"}