{"action":"Upgrade libx11 to 2:1.6.6-1 or later.","affected":[{"fixed":"2:1.6.6-1","introduced":"0"}],"component":"libx11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.6.6-1"],"id":"tcs_01M5ND2Q32XPF19P2KNZ3ZX9JW","modified_at":"2026-10-23T18:02:28.942956897Z","published_at":"2018-08-24T19:29:01.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14598","https://security-tracker.debian.org/tracker/CVE-2018-14598"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14598#Debian:14/libx11","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14598"}],"summary":"An issue was discovered in XListExtensions in ListExt.c in libX11 through 1.6.5. A malicious server can send a reply in which the first string overflows, causing a variable to be set to NULL that will"}