{"action":"Upgrade libx11 to 2:1.6.6-1 or later.","affected":[{"fixed":"2:1.6.6-1","introduced":"0"}],"component":"libx11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:1.6.6-1"],"id":"tcs_01M5ND2QAEAKY1M3SE8FAB024B","modified_at":"2026-10-23T18:02:59.459553590Z","published_at":"2018-08-24T19:29:01.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14599","https://security-tracker.debian.org/tracker/CVE-2018-14599"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14599","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14599"}],"summary":"An issue was discovered in libX11 through 1.6.5. The function XListExtensions in ListExt.c is vulnerable to an off-by-one error caused by malicious server responses, leading to DoS or possibly unspeci"}