{"action":"Upgrade linux to 4.19.9-1 or later.","affected":[{"fixed":"4.19.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.19.9-1"],"id":"tcs_01M5ND2RAB36V79RV61Q3Q22F9","modified_at":"2026-10-23T18:02:29.004896452Z","published_at":"2018-07-27T04:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14610","https://security-tracker.debian.org/tracker/CVE-2018-14610"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14610","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14610"}],"summary":"An issue was discovered in the Linux kernel through 4.17.10. There is out-of-bounds access in write_extent_buffer() when mounting and operating a crafted btrfs image, because of a lack of verification"}