{"action":"Upgrade 389-ds-base to 1.4.0.18-1 or later.","affected":[{"fixed":"1.4.0.18-1","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.0.18-1"],"id":"tcs_01M5ND2WM723BZ7W32SZB8E20K","modified_at":"2026-10-23T18:03:47.560060015Z","published_at":"2018-09-06T14:29:00.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14624","https://security-tracker.debian.org/tracker/CVE-2018-14624"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14624","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14624"}],"summary":"A vulnerability was discovered in 389-ds-base through versions 1.3.7.10, 1.3.8.8 and 1.4.0.16. The lock controlling the error log was not correctly used when re-opening the log file in log__error_emer"}