{"action":"Upgrade pdns-recursor to 4.1.7-1 or later.","affected":[{"fixed":"4.1.7-1","introduced":"0"}],"component":"pdns-recursor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.1.7-1"],"id":"tcs_01M5ND2XF61MCGQKMNP79CSY6R","modified_at":"2026-10-23T18:03:47.658357107Z","published_at":"2018-11-29T18:29:00.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14626","https://security-tracker.debian.org/tracker/CVE-2018-14626"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14626#Debian:12/pdns-recursor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14626"}],"summary":"PowerDNS Authoritative Server 4.1.0 up to 4.1.4 inclusive and PowerDNS Recursor 4.0.0 up to 4.1.4 inclusive are vulnerable to a packet cache pollution via crafted query that can lead to denial of serv"}