{"action":"Upgrade samba to 2:4.9.2+dfsg-2 or later.","affected":[{"fixed":"2:4.9.2+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.9.2+dfsg-2"],"id":"tcs_01M5ND2YAJ2YH06SQ6P89365TY","modified_at":"2026-10-23T18:02:59.964721356Z","published_at":"2018-11-28T14:29:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14629","https://security-tracker.debian.org/tracker/CVE-2018-14629"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14629#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14629"}],"summary":"A denial of service vulnerability was discovered in Samba's LDAP server before versions 4.7.12, 4.8.7, and 4.9.3. A CNAME loop could lead to infinite recursion in the server. An unprivileged local att"}