{"action":"Upgrade glusterfs to 5.0-1 or later.","affected":[{"fixed":"5.0-1","introduced":"0"}],"component":"glusterfs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.0-1"],"id":"tcs_01M5ND320K4YKGZQRB7JAFZ710","modified_at":"2026-10-23T18:03:00.087052168Z","published_at":"2018-10-31T19:29:00.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14652","https://security-tracker.debian.org/tracker/CVE-2018-14652"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14652#Debian:14/glusterfs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14652"}],"summary":"The Gluster file system through versions 3.12 and 4.1.4 is vulnerable to a buffer overflow in the 'features/index' translator via the code handling the 'GF_XATTR_CLRLK_CMD' xattr in the 'pl_getxattr'"}