{"action":"Upgrade glusterfs to 5.1-1 or later.","affected":[{"fixed":"5.1-1","introduced":"0"}],"component":"glusterfs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.1-1"],"id":"tcs_01M5ND32S2QFQQMFJCKTAWPER5","modified_at":"2026-10-23T18:02:59.823644820Z","published_at":"2018-10-31T19:29:00.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14654","https://security-tracker.debian.org/tracker/CVE-2018-14654"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14654#Debian:14/glusterfs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14654"}],"summary":"The Gluster file system through version 4.1.4 is vulnerable to abuse of the 'features/index' translator. A remote attacker with access to mount volumes could exploit this via the 'GF_XATTROP_ENTRY_IN_"}