{"action":"Upgrade glusterfs to 5.1-1 or later.","affected":[{"fixed":"5.1-1","introduced":"0"}],"component":"glusterfs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.1-1"],"id":"tcs_01M5ND33FK38EGH9FATSRRTVM6","modified_at":"2026-10-23T18:02:59.908061795Z","published_at":"2018-10-31T19:29:00.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14659","https://security-tracker.debian.org/tracker/CVE-2018-14659"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14659#Debian:14/glusterfs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14659"}],"summary":"The Gluster file system through versions 4.1.4 and 3.1.2 is vulnerable to a denial of service attack via use of the 'GF_XATTR_IOSTATS_DUMP_KEY' xattr. A remote, authenticated attacker could exploit th"}