{"action":"Upgrade glusterfs to 5.1-1 or later.","affected":[{"fixed":"5.1-1","introduced":"0"}],"component":"glusterfs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.1-1"],"id":"tcs_01M5ND33JRSP0CB0YSDMBJYRS4","modified_at":"2026-10-23T18:03:00.008955640Z","published_at":"2018-11-01T14:29:00.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14660","https://security-tracker.debian.org/tracker/CVE-2018-14660"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14660","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14660"}],"summary":"A flaw was found in glusterfs server through versions 4.1.4 and 3.1.2 which allowed repeated usage of GF_META_LOCK_KEY xattr. A remote, authenticated attacker could use this flaw to create multiple lo"}