{"action":"Upgrade jackson-databind to 2.9.8-1 or later.","affected":[{"fixed":"2.9.8-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.8-1"],"id":"tcs_01M5ND37VFTRW02AAJA4X9C112","modified_at":"2026-10-09T09:47:36.026321774Z","published_at":"2019-01-02T18:29:00.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14718","https://security-tracker.debian.org/tracker/CVE-2018-14718"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14718#Debian:13/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14718"}],"summary":"FasterXML jackson-databind 2.x before 2.9.7 might allow remote attackers to execute arbitrary code by leveraging failure to block the slf4j-ext class from polymorphic deserialization."}