{"action":"Upgrade squid to 4.15-r0 or later.","affected":[{"fixed":"4.15-r0","introduced":"4.0.1"}],"component":"squid","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["4.15-r0"],"id":"tcs_01M5ND37Y2ENM2VAJBZMS74FRH","modified_at":"2026-10-23T17:17:56.170738523Z","published_at":"2021-05-27T12:15:08.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-28662","https://security.alpinelinux.org/vuln/CVE-2021-28662"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-28662#Alpine:v3.12/squid","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-28662"}],"summary":"An issue was discovered in Squid 4.x before 4.15 and 5.x before 5.0.6. If a remote server sends a certain response header over HTTP or HTTPS, there is a denial of service. This header can plausibly oc"}