{"action":"Upgrade jackson-databind to 2.9.8-1 or later.","affected":[{"fixed":"2.9.8-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.8-1"],"id":"tcs_01M5ND382F7YS3Q48MKCCQDCE6","modified_at":"2026-10-09T09:47:27.718544504Z","published_at":"2019-01-02T18:29:00.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14719","https://security-tracker.debian.org/tracker/CVE-2018-14719"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14719","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14719"}],"summary":"FasterXML jackson-databind 2.x before 2.9.7 might allow remote attackers to execute arbitrary code by leveraging failure to block the blaze-ds-opt and blaze-ds-core classes from polymorphic deserializ"}