{"action":"Upgrade jackson-databind to 2.9.8-1 or later.","affected":[{"fixed":"2.9.8-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.8-1"],"id":"tcs_01M5ND38KH2QNDKH1VDJTSZPVS","modified_at":"2026-10-15T21:47:41.111664627Z","published_at":"2019-01-02T18:29:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14720","https://security-tracker.debian.org/tracker/CVE-2018-14720"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14720#Debian:14/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14720"}],"summary":"FasterXML jackson-databind 2.x before 2.9.7 might allow attackers to conduct external XML entity (XXE) attacks by leveraging failure to block unspecified JDK classes from polymorphic deserialization."}