{"action":"Upgrade jackson-databind to 2.9.8-1 or later.","affected":[{"fixed":"2.9.8-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.8-1"],"id":"tcs_01M5ND38T6Y7H5M3Z0810AXS6S","modified_at":"2026-10-15T21:47:40.832775843Z","published_at":"2019-01-02T18:29:00.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14721","https://security-tracker.debian.org/tracker/CVE-2018-14721"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14721#Debian:13/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14721"}],"summary":"FasterXML jackson-databind 2.x before 2.9.7 might allow remote attackers to conduct server-side request forgery (SSRF) attacks by leveraging failure to block the axis2-jaxws class from polymorphic des"}