{"action":"Upgrade ocsinventory-server to 2.8+dfsg1-1 or later.","affected":[{"fixed":"2.8+dfsg1-1","introduced":"0"}],"component":"ocsinventory-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8+dfsg1-1"],"id":"tcs_01M5ND3BKTFNZY9Z3FBCTEQPVQ","modified_at":"2026-10-23T18:03:19.143602492Z","published_at":"2018-08-06T21:29:00.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14857","https://security-tracker.debian.org/tracker/CVE-2018-14857"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14857","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14857"}],"summary":"Unrestricted file upload (with remote code execution) in require/mail/NotificationMail.php in Webconsole in OCS Inventory NG OCS Inventory Server through 2.5 allows a privileged user to gain access to"}