{"action":"Upgrade tcpdump to 4.9.3-1 or later.","affected":[{"fixed":"4.9.3-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.3-1"],"id":"tcs_01M5ND3BY72DK4TREECP8Y4M5W","modified_at":"2026-10-23T18:03:19.270521202Z","published_at":"2019-10-03T16:15:12.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-14879","https://security-tracker.debian.org/tracker/CVE-2018-14879"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-14879#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-14879"}],"summary":"The command-line argument parser in tcpdump before 4.9.3 has a buffer overflow in tcpdump.c:get_next_file()."}