{"action":"Upgrade pango1.0 to 1.42.4-1 or later.","affected":[{"fixed":"1.42.4-1","introduced":"0"}],"component":"pango1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.42.4-1"],"id":"tcs_01M5ND3DS2GXPDA6HM7AWQ7E08","modified_at":"2026-10-23T18:03:54.963232755Z","published_at":"2018-08-24T19:29:01.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-15120","https://security-tracker.debian.org/tracker/CVE-2018-15120"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-15120","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-15120"}],"summary":"libpango in Pango 1.40.8 through 1.42.3, as used in hexchat and other products, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via c"}