{"action":"Upgrade libvncserver to 0.9.11+dfsg-1.2 or later.","affected":[{"fixed":"0.9.11+dfsg-1.2","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.11+dfsg-1.2"],"id":"tcs_01M5ND3EE70R2GFR0Z261FBJK6","modified_at":"2026-10-23T18:03:54.878415966Z","published_at":"2018-12-19T16:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-15127","https://security-tracker.debian.org/tracker/CVE-2018-15127"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-15127","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-15127"}],"summary":"LibVNC before commit 502821828ed00b4a2c4bef90683d0fd88ce495de contains heap out-of-bound write vulnerability in server code of file transfer extension that can result remote code execution"}