{"action":"Upgrade qtbase-opensource-src to 5.11.3+dfsg-2 or later.","affected":[{"fixed":"5.11.3+dfsg-2","introduced":"0"}],"component":"qtbase-opensource-src","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.11.3+dfsg-2"],"id":"tcs_01M5ND3JPJDAZHG557KTJ45EB8","modified_at":"2026-10-23T18:03:55.206651777Z","published_at":"2018-12-26T21:29:00.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-15518","https://security-tracker.debian.org/tracker/CVE-2018-15518"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-15518#Debian:13/qtbase-opensource-src","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-15518"}],"summary":"QXmlStream in Qt 5.x before 5.11.3 has a double-free or corruption during parsing of a specially crafted illegal XML document."}