{"action":"Upgrade enigmail to 2:2.0.6.1-2 or later.","affected":[{"fixed":"2:2.0.6.1-2","introduced":"0"}],"component":"enigmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2:2.0.6.1-2"],"id":"tcs_01M5ND3KAJKPPQTR5G8G8061TP","modified_at":"2026-08-04T06:04:21.326314518Z","published_at":"2019-02-11T17:29:00.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-15586","https://security-tracker.debian.org/tracker/CVE-2018-15586"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-15586","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-15586"}],"summary":"Enigmail before 2.0.6 is prone to to OpenPGP signatures being spoofed for arbitrary messages using a PGP/INLINE signature wrapped within a specially crafted multipart HTML email."}