{"action":"Upgrade odoo to 14.0.0+dfsg.2-1 or later.","affected":[{"fixed":"14.0.0+dfsg.2-1","introduced":"0"}],"component":"odoo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["14.0.0+dfsg.2-1"],"id":"tcs_01M5ND3MT1BDPWRHK25HQSF93N","modified_at":"2026-08-04T06:04:21.328075655Z","published_at":"2020-12-22T17:15:12.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-15634","https://security-tracker.debian.org/tracker/CVE-2018-15634"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-15634","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-15634"}],"summary":"Cross-site scripting (XSS) issue in attachment management in Odoo Community 14.0 and earlier and Odoo Enterprise 14.0 and earlier, allows remote attackers to inject arbitrary web script in the browser"}