{"action":"Upgrade docker.io to 18.09.1+dfsg1-7.1 or later.","affected":[{"fixed":"18.09.1+dfsg1-7.1","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["18.09.1+dfsg1-7.1"],"id":"tcs_01M5ND3N7RK7STCWS78CZD81QX","modified_at":"2026-10-23T18:03:00.059642880Z","published_at":"2019-05-23T14:29:07.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-15664","https://security-tracker.debian.org/tracker/CVE-2018-15664"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-15664#Debian:14/docker.io","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-15664"}],"summary":"In Docker through 18.06.1-ce-rc2, the API endpoints behind the 'docker cp' command are vulnerable to a symlink-exchange attack with Directory Traversal, giving attackers arbitrary read-write access to"}