{"action":"Upgrade libspring-java to 4.3.21-1 or later.","affected":[{"fixed":"4.3.21-1","introduced":"0"}],"component":"libspring-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.21-1"],"id":"tcs_01M5ND3QK00YJ05F56G5QRDCY4","modified_at":"2026-10-09T09:47:34.543468248Z","published_at":"2018-10-18T22:29:00.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-15756","https://security-tracker.debian.org/tracker/CVE-2018-15756"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-15756#Debian:14/libspring-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-15756"}],"summary":"Spring Framework, version 5.1, versions 5.0.x prior to 5.0.10, versions 4.3.x prior to 4.3.20, and older unsupported versions on the 4.2.x branch provide support for range requests when serving static"}