{"action":"Upgrade ghostscript to 9.22~dfsg-3 or later.","affected":[{"fixed":"9.22~dfsg-3","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.22~dfsg-3"],"id":"tcs_01M5ND3YVZZF9R21WG16R4J2CZ","modified_at":"2026-10-23T18:03:00.269170680Z","published_at":"2018-08-27T17:29:00.547Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-15910","https://security-tracker.debian.org/tracker/CVE-2018-15910"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-15910#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-15910"}],"summary":"In Artifex Ghostscript before 9.24, attackers able to supply crafted PostScript files could use a type confusion in the LockDistillerParams parameter to crash the interpreter or execute code."}