{"action":"Upgrade tcpdump to 4.9.3-1 or later.","affected":[{"fixed":"4.9.3-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.3-1"],"id":"tcs_01M5ND4342DGAKX8MYRN22KRJK","modified_at":"2026-10-23T18:03:19.524563563Z","published_at":"2019-10-03T16:15:12.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16228","https://security-tracker.debian.org/tracker/CVE-2018-16228"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16228#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16228"}],"summary":"The HNCP parser in tcpdump before 4.9.3 has a buffer over-read in print-hncp.c:print_prefix()."}