{"action":"Upgrade tcpdump to 4.9.3-1 or later.","affected":[{"fixed":"4.9.3-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.3-1"],"id":"tcs_01M5ND43EH3Y6CFYBY5DZ2W9ES","modified_at":"2026-10-23T18:03:19.372307962Z","published_at":"2019-10-03T16:15:12.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16229","https://security-tracker.debian.org/tracker/CVE-2018-16229"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16229#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16229"}],"summary":"The DCCP parser in tcpdump before 4.9.3 has a buffer over-read in print-dccp.c:dccp_print_option()."}