{"action":"Upgrade tcpdump to 4.99.0-1 or later.","affected":[{"fixed":"4.99.0-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.99.0-1"],"id":"tcs_01M5ND44QSMFC4G5WPTP4D43RW","modified_at":"2026-10-09T09:47:25.634350424Z","published_at":"2019-10-03T16:15:12.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16301","https://security-tracker.debian.org/tracker/CVE-2018-16301"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16301#Debian:13/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16301"}],"summary":"The command-line argument parser in tcpdump before 4.99.0 has a buffer overflow in tcpdump.c:read_infile(). To trigger this vulnerability the attacker needs to create a 4GB file on the local filesyste"}