{"action":"Upgrade opensc to 0.19.0~rc1-1 or later.","affected":[{"fixed":"0.19.0~rc1-1","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.19.0~rc1-1"],"id":"tcs_01M5ND4D36WAZXSNGRBFWFYZTY","modified_at":"2026-10-23T18:03:19.466652216Z","published_at":"2018-09-04T00:29:00.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16422","https://security-tracker.debian.org/tracker/CVE-2018-16422"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16422","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16422"}],"summary":"A single byte buffer overflow when handling responses from an esteid Card in sc_pkcs15emu_esteid_init in libopensc/pkcs15-esteid.c in OpenSC before 0.19.0-rc1 could be used by attackers able to supply"}