{"action":"Upgrade ghostscript to 9.25~dfsg-1 or later.","affected":[{"fixed":"9.25~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.25~dfsg-1"],"id":"tcs_01M5ND4MD8A4RXAMZE5465BFEK","modified_at":"2026-10-23T18:03:00.567171462Z","published_at":"2018-09-05T06:29:00.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16509","https://security-tracker.debian.org/tracker/CVE-2018-16509"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16509#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16509"}],"summary":"An issue was discovered in Artifex Ghostscript before 9.24. Incorrect \"restoration of privilege\" checking during handling of /invalidaccess exceptions could be used by attackers able to supply crafted"}