{"action":"Upgrade ghostscript to 9.22~dfsg-3 or later.","affected":[{"fixed":"9.22~dfsg-3","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.22~dfsg-3"],"id":"tcs_01M5ND4NV2PJV35GDFF1NY068M","modified_at":"2026-10-23T18:03:00.632139704Z","published_at":"2018-09-05T06:29:00.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16511","https://security-tracker.debian.org/tracker/CVE-2018-16511"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16511#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16511"}],"summary":"An issue was discovered in Artifex Ghostscript before 9.24. A type confusion in \"ztype\" could be used by remote attackers able to supply crafted PostScript to crash the interpreter or possibly have un"}