{"action":"Upgrade ghostscript to 9.22~dfsg-3 or later.","affected":[{"fixed":"9.22~dfsg-3","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.22~dfsg-3"],"id":"tcs_01M5ND4PFWCS7EWX6D03D2CS5X","modified_at":"2026-10-23T18:03:00.555053911Z","published_at":"2018-09-05T13:29:00.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16513","https://security-tracker.debian.org/tracker/CVE-2018-16513"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16513#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16513"}],"summary":"In Artifex Ghostscript before 9.24, attackers able to supply crafted PostScript files could use a type confusion in the setcolor function to crash the interpreter or possibly have unspecified other im"}