{"action":"Upgrade ghostscript to 9.22~dfsg-3 or later.","affected":[{"fixed":"9.22~dfsg-3","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.22~dfsg-3"],"id":"tcs_01M5ND4QC5D2P3DWMSK89YP749","modified_at":"2026-10-23T18:03:00.485678282Z","published_at":"2018-09-05T18:29:00.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16540","https://security-tracker.debian.org/tracker/CVE-2018-16540"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16540","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16540"}],"summary":"In Artifex Ghostscript before 9.24, attackers able to supply crafted PostScript files to the builtin PDF14 converter could use a use-after-free in copydevice handling to crash the interpreter or possi"}