{"action":"Upgrade ghostscript to 9.22~dfsg-3 or later.","affected":[{"fixed":"9.22~dfsg-3","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.22~dfsg-3"],"id":"tcs_01M5ND4QXKQFTKCSS8EDEKJD4B","modified_at":"2026-10-23T18:03:00.455986276Z","published_at":"2018-09-05T18:29:00.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16541","https://security-tracker.debian.org/tracker/CVE-2018-16541"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16541#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16541"}],"summary":"In Artifex Ghostscript before 9.24, attackers able to supply crafted PostScript files could use incorrect free logic in pagedevice replacement to crash the interpreter."}