{"action":"Upgrade ghostscript to 9.25~dfsg-1 or later.","affected":[{"fixed":"9.25~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.25~dfsg-1"],"id":"tcs_01M5ND4RFYKDP7EZSBM75ARSRM","modified_at":"2026-10-23T18:03:00.622912048Z","published_at":"2018-09-05T18:29:01.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16543","https://security-tracker.debian.org/tracker/CVE-2018-16543"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16543#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16543"}],"summary":"In Artifex Ghostscript before 9.24, gssetresolution and gsgetresolution allow attackers to have an unspecified impact."}