{"action":"Upgrade linux to 4.8.5-1 or later.","affected":[{"fixed":"4.8.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.5-1"],"id":"tcs_01M5ND4TC6NH2HMW03TJZ7A2GY","modified_at":"2026-10-23T18:03:19.679042310Z","published_at":"2018-09-21T16:29:01.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16597","https://security-tracker.debian.org/tracker/CVE-2018-16597"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16597#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16597"}],"summary":"An issue was discovered in the Linux kernel before 4.8. Incorrect access checking in overlayfs mounts could be used by local attackers to modify or truncate files in the underlying filesystem."}