{"action":"Upgrade mgetty to 1.2.1-1 or later.","affected":[{"fixed":"1.2.1-1","introduced":"0"}],"component":"mgetty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1-1"],"id":"tcs_01M5ND4Z8W761EEVVCWJPY2FHG","modified_at":"2026-10-23T18:03:01.080065231Z","published_at":"2018-09-13T16:29:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16742","https://security-tracker.debian.org/tracker/CVE-2018-16742"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16742#Debian:13/mgetty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16742"}],"summary":"An issue was discovered in mgetty before 1.2.1. In contrib/scrts.c, a stack-based buffer overflow can be triggered via a command-line parameter."}