{"action":"Upgrade samba to 2:4.9.2+dfsg-2 or later.","affected":[{"fixed":"2:4.9.2+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.9.2+dfsg-2"],"id":"tcs_01M5ND54M901H2198FWWX4VV10","modified_at":"2026-10-23T18:03:01.111168617Z","published_at":"2018-11-28T14:29:00.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16841","https://security-tracker.debian.org/tracker/CVE-2018-16841"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16841#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16841"}],"summary":"Samba from version 4.3.0 and before versions 4.7.12, 4.8.7 and 4.9.3 are vulnerable to a denial of service. When configured to accept smart-card authentication, Samba's KDC will call talloc_free() twi"}