{"action":"Upgrade nginx to 1.14.1-1 or later.","affected":[{"fixed":"1.14.1-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.14.1-1"],"id":"tcs_01M5ND55C2Y3PY9BJ7SSEXPHBF","modified_at":"2026-10-23T18:03:01.401629222Z","published_at":"2018-11-07T14:29:00.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-16843","https://security-tracker.debian.org/tracker/CVE-2018-16843"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-16843#Debian:13/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-16843"}],"summary":"nginx before versions 1.15.6 and 1.14.1 has a vulnerability in the implementation of HTTP/2 that can allow for excessive memory consumption. This issue affects nginx compiled with the ngx_http_v2_modu"}